?

Log in

No account? Create an account
 
 
07 January 2006 @ 11:54 pm
Userbars  
















EDIT: meme courtesy of syrg via johnforster
Tags:
 
 
Current Mood: boredbored
Current Music: System 7 - Planet 7 (James Holden mix)
 
 
 
Tygerstormteller on January 8th, 2006 08:10 am (UTC)
What's this for?
gwalla: king crimson fingergwalla on January 8th, 2006 09:31 am (UTC)
Theyr's userbars. They're meant to go in forum signatures, I think. You choose ones that you feel are appropriate for you.
(Deleted comment)
gwalla: aqua boogiegwalla on January 8th, 2006 09:03 pm (UTC)
I see. O_O

I'm actually thinking of making some.
parkcooperparkcooper on January 9th, 2006 05:55 am (UTC)
Why doesn't it work for me?
gwalla: king crimson fingergwalla on January 9th, 2006 08:42 am (UTC)
Re: Why doesn't it work for me?
The code they provide is BBCode, for forums. LiveJournal uses straight HTML. Replace the [url= with <a href=", the ] with ">, and the [/url] with </a>, and it should work.

I just copied the image URLs and had my LJ postin client's "insert image" feature do the heavy lifting, personally.
parkcooperparkcooper on January 10th, 2006 12:12 am (UTC)
Re: Why doesn't it work for me?
Nope, didn't work. I don't understand how to use Insert Image, either.
gwalla: halloweengwalla on January 10th, 2006 01:14 am (UTC)
Re: Why doesn't it work for me?
That's because I'm an idiot. Ignore what I wrote above. Put the URLs in <img src="image URL goes here"> tags (replacing "image URL goes here").

Insert Image works differently dpending on your posting client. I use Deepest Sender; do you use a client, or just the posting page?
gwalla: aww crapgwalla on January 10th, 2006 01:34 am (UTC)
Re: Why doesn't it work for me?
Aaaand I forgot to close one of my tags. I'm really on a roll here...